Тест Excel собеседование

Excel. Тест на основные операторы и функции.

1 / 10

В ячейкe A1 содержится число 5, а в ячейке A2 формула с амперсандом "=5&2*2".
Что получим в ячейке Общего формата с формулой "=A1+A2" ?

2 / 10

В ячейкe А1 содержится текст "арбузы", в ячейке А2 текст "помидоры", в ячейкe А3 текст "огурцы", в ячейке B1 число 3, в ячейке B2 число 5, в ячейке В3 число 10.
Чему равно значение формулы: " =ВПР("ОгУр?";A1:B3;2;0) " ?

3 / 10

В ячейкe А1 содержится текст "арбузы", в ячейке А2 текст "помидоры", в ячейкe А3 текст "огурцы", в ячейке B1 число 3, в ячейке B2 число 5, в ячейке В3 число 10.
Чему равно значение формулы " =ИНДЕКС(A1:B3;ПОИСКПОЗ("арбуз*";A1:A3);2) " ?

4 / 10

В ячейкe А1 содержится текст "арбузы", в ячейке А2 текст "помидоры", в ячейкe А3 текст "огурцы", в ячейке B1 число 3, в ячейке B2 число 5, в ячейке В3 число 10.
Чему равно значение формулы " =ИНДЕКС(A:B;ПОИСКПОЗ("арб*";A:A;0);2) " ?

5 / 10

В ячейкe A1 содержится число 5, а в ячейке A2 содержится текст "девять".
Что получим в ячейке Общего формата с формулой "=A1+A2" ?

Оператор сложения

6 / 10

В ячейкe А1 содержится текст "арбузы", в ячейке А2 текст "помидоры", в ячейкe А3 текст "огурцы", в ячейке B1 число 3, в ячейке B2 число 5, в ячейке В3 число 10.
Чему равно значение формулы " =ИНДЕКС($A:$B;ПОИСКПОЗ("??у*";$A:$A;ЛОЖЬ);1) " ?

7 / 10

В ячейкe А1 содержится текст "арбузы", в ячейке А2 текст "помидоры", в ячейкe А3 текст "огурцы", в ячейке B1 число 3, в ячейке B2 число 5, в ячейке В3 число 10.
Чему равно значение формулы: " =ВПР(3;A1:B3;2;ЛОЖЬ) " ?

8 / 10

В ячейкe А1 содержится текст "арбузы", в ячейке А2 текст "помидоры", в ячейкe А3 текст "огурцы", в ячейке B1 число 3, в ячейке B2 число 5, в ячейке В3 число 10.
Чему равно значение формулы: " =ВПР(A3;A1:B3;2;ЛОЖЬ) " ?

9 / 10

В ячейкe А1 содержится текст "арбузы", в ячейке А2 текст "помидоры", в ячейкe А3 текст "огурцы", в ячейке B1 число 3, в ячейке B2 число 5, в ячейке В3 число 10.
Чему равно значение формулы: "=ВПР("ОгУРцЫ";A:B;2;0)" ?

10 / 10

В ячейкe A1 содержится Дата "01.01.1900" а в ячейке A2 содержится число "-2".
Что получим в ячейке формата Дата с формулой "=СУММ(A1:A2)" ?

Your score is

The average score is 83%

0%